Welcome to the SWIVEL® Status Page.

Below you will find status information for each of SWIVEL's products and services.

403 Errors Using Symitar And Temenos Connectors

Incident Report for SWIVEL

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 16:00 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 15:54 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 25, 2025 - 15:46 CDT

Update

We are continuing to investigate this issue.
Posted Jun 25, 2025 - 15:32 CDT

Update

We are continuing to investigate this issue.
Posted Jun 25, 2025 - 15:10 CDT

Investigating

We are currently investigating this issue.
Posted Jun 25, 2025 - 15:10 CDT
This incident affected: Staff-Assisted (AutoPilot Portal) and Integrations (Connectors).